
RED SCARLET-W + RAVEN



CAMERA SPECIFIC FEATURES

-16.5 stops of Dynamic Range
- Shoots slow motion video with up to 240 FPS at a 2K resolution
- Have the ability to shoot simultaneous REDCODE RAW and Apple Pro-res recording 

RED identifies their camera bodies as “brains” The processing power and sensor size beneath the hood differentiates 
the models. While both Red Scarlet-W and Raven bodies contain the Dragon sensor, the sensor size, max resolution, 
and data rates differ between them. 

There is however NO image difference between the cameras at common resolution, compression, and settings.



RAVEN
Consists of a smaller cut of the Dragon sensor that measures 23.04mm x 10.8mm. It is slightly smaller than 
Academy 35 and very close to APS-C size. The Raven maxes out at 4.5K (4608 x 2161)

Available frame rates/compression /resolution
120 fps at 4.5K Full Format (4608 x 2160), 120 fps at 4.5K 2.4:1 (4608 x 1944)
120 fps at 4K Full Format (4096 x 2160), 150 fps at 4K 2.4:1 (4096 x 1728)
150 fps at 3K Full Format (3072 x 1620), 200 fps at 3K 2.4:1 (3072 x 1296)
240 fps at 2K Full Format (2048 x 1080), 300 fps at 2K 2.4:1 (2048 x 864)

SCARLET-W
Features a 5K Dragon sensor that measures 25.6mm x 13.5mm with a max resolution of 5120 x 2700. It’s a true 
Super 35 sized sensor

Max Frame Rates
50 fps at 5K Full Format (5120 x 2700), 60 fps at 5K 2.4:1 (5120 x 2160)
120 fps at 4K Full Format (4096 x 2160), 150 fps at 4K 2.4:1 (4096 x 1728)
150 fps at 3K Full Format (3072 x 1620), 200 fps at 3K 2.4:1 (3072 x 1296)
240 fps at 2K Full Format (2048 x 1080), 300 fps at 2K 2.4:1 (2048 x 864)



LIABILITY/COST/INSURANCE

Scarlet-W kits cost about $25,000 each
Ravens kits cost about $18,000 each

For your protection, insurance is recommended for all shoots.  A detailed guide on insurance procedures and release 
forms is available on the FMSA support site 

http://fmsasupport.ecuad.ca/insurance/





KIT CONTENTS AND ASSEMBLY:

Lens
All of the RED cameras in our fleet are equipped with EF lens mounts. Each kit comes with a zoom lens 18-35mm 
for Ravens and 24-70mm for Scarlet-W’s however there are a range of prime lenses available that you can borrow 
from Media Resources separately. Take a look at our equipment list for details.

LCD
WARNING: DO NOT use a RED display as a handle to lift or carry the camera. Damage to a RED display or other 
components of the camera system caused by using the display as a handle are not covered under warranty.
WARNING: DO NOT try to turn an LCD past its tilt or swivel range. 
Damage to a RED display or other camera components caused by excessive force is not covered under warranty. 
Do not use any cleaning products on the screen- we have provided a microfibre cloth that is the only thing you 
should use

Top Handle
Make sure you securely fasten the top handle with the correct hex key. Make sure it is secure but do not 
overtighten



Battery
ANO CORE 98 v-lock batteries- power consumption approx 1h15 minutes runtime
Charging takes 2.5 hrs to complete. When not in use, remove the battery from the camera or charger and store 
the battery in a cool, dry place.

WARNING: DO NOT expose the battery to excessive heat. 

WARNING: Danger of explosion if an incorrect battery is charged with the RED Charger or is used to power the 
camera and accessories. Replace only with the same or equivalent type battery. 

WARNING: Batteries in the kits  may only be charged with the RED charger. Charging batteries with alternate 
chargers can damage the batteries. 

Storage Media 
Kits come with Mini Mag SSD drives with 120gb storage. There are additional cards available to borrow from Media 
Resources separately from the kits. 

No Hotswapping! 
Modules, expanders, SSD cards and lens mounts are NOT HOT SWAPPABLE, meaning you cannot remove or install 
these items while the camera is turned on. Before installing or removing these items, you MUST turn off the 
camera. Failure to do so may result in damage to the item or camera that is not covered under warranty.



INS + OUTS + PORTS

Interface connections 
(DC IN), HDMI, 3G-SDI (HD-SDI), CTRL and SYNC ports (for 
timecode and genlock), as well as a 3.5mm microphone 
input and a 3.5mm line-level headphone out. 

Audio
-Built in reference mics are located on front of camera
-Headphone jack
-3.5mm jack to sync with external recording device

* The built in audio recording capability is very limited in 
these cameras so you will likely be recording audio 
separately with a  Roland or Sound Devices Recorder 
and using the built in system for reference tracks only. 



STORAGE MEDIA/CODECS
RED cameras record onto SSD cards called RED mini mags and are capable of recording in REDCODE RAW (.R3D) 
Apple Pro res or Avid DNx HDR

WHAT IS REDCODE RAW?
REDCODE RAW (.R3D) is a proprietary file format that efficiently encodes measurements from a camera’s digital 
sensor in a way that maximizes post-production capabilities. 

REDCODE SETTINGS
REDCODE permits a wide range of compression settings to suit your particular storage and usage requirements. 
Settings are specified as file size ratios compared to an equivalent uncompressed data stream, with higher ratios 
denoting more compression. These range from 3:1 all the way up to 18:1, with integer precision throughout this 
range

Just below 3:1 is mathematically lossless, but settings in the range of 5:1 to 8:1 are typically visually lossless and 
advisable for most usage scenario

12 bits of color depth



RECORDING FORMATS + CAPACITIES

Recording times will vary depending on settings such as resolution, frame rate and compression. 

Examples: 
Shooting in 4K 16:9 with a frame rate of 24 fps with a compression of 5:1 you will get approximately 67 
minutes of record time

If Shooting in 2.5K (WS) at 24fps with a compression rate of 5:1 you would get approximately 197 
minutes of record time. 

Shooting in 5K full frame RAW at 24 fps will get you approximately 40 minutes of recording time.

RED has an online tool to help you calculate recording times here: http://www.red.com/tools/recording-
time

http://www.red.com/tools/recording-time


Powering On

There is an Auto Boot on Power Switch located on top of camera (identified by a white star). If the Auto Boot 
Toggle switch is set to On The camera turns on automatically when it is connected by the DC IN power.

•If you are powering the camera with a battery, please ensure the auto boot on power switch is off  (identified by 
the black star). The camera will not not turn on automatically.

Fully press and hold the PWR/REC key for two (2) seconds to turn on/off. The system takes about 90 seconds to 
power on fully. If you have just turned off the camera please wait at least 3 seconds before powering back on.

auto-calibrate happens when the camera is powering on. Please leave lens cap on while sensor is calibrating 
during startup.

When the camera is powered on, if you fully press and then release the PWR/REC key it will toggle record 
start/stop – this can be problematic if you press this button for too long it will power down. For this reason we 
recommend using the  second record button  which is located on the front left hand side of the camera 

**Buttons 1 and 2 located on the  top/bottom of the record button at the front of the camera are programmable 
buttons**



Menu Functions

Touchscreen
To enter advanced settings for each selection press and hold down point on touch screen until new menu opens up (eg
selecting advanced on frame rate  is the equivalent to Menu>Settings>Project>Frame Rate

The area up top is called the upper 
status row or ” basic menu” it displays 
basic project parameters such as frame 
rate, aperture, ISO, shutter speed etc.



1) Frame rate: The options here will vary according to the resolution settings you have selected. 

2) ISO: Red has a native ISO of 800 – it is recommended to shoot with ISO 800 whenever possible 

3) Aperture: Lens aperture ( f-stop ) information

4) Shutter Speed: shutter speed should be twice the frame rate so if you are shooting at 24fps shutter speed 
should be 1/48

5) White Balance: WB is selectable and you will see the difference between settings in real time. There is also 
an auto white balance button option you can access through the main menu 

6) Resolution: Record Resolution 



7) Compression: REDCODE range is 2:1 to 22:1. 
If the camera is able to achieve the target compression ratio, the compression ratio displays in white. If the 
camera is unable to achieve the target compression ratio, the compression ratio displays in yellow, and the 
camera uses the next possible compression ratio.

The current compression ratio is automatically recalculated when changes are made to the project resolution, 
aspect ratio, anamorphic setting, frame rate, HDRX® mode, media, or the target REDCODE compression ratio.

The RECODE compression affects the overall quality of the footage. A lower compression (for example: 2:1) 
increases the quality of the footage, while a higher compression (for example: 22:1) lowers the quality.

A recommended compression ratio can be set to 8:1 which is visually lossless 



8) Menu- Press and hold to access the main menu. Within this menu you can access all advanced functions of 
the camera. We recommend formatting the card in the camera through this menu. Playback is also found in the 
menu tab so you can review your clips here – you can also power down the camera in and check battery life in  
the Power menu.

9) Cursor – indicates currently selected Upper Status Row element 



Live Action Area

1) Lens Information
2) AF Status
3) Center Crosshair and Spot Focus Guide
4) Frame Guides
5) Clip Filename
6) Timecode Value



1) Playback button: Camera Mode - Swipe up to toggle Motion/Stills/Playback modes- tap to enter playback 
mode

2) Histogram: Tap to open the Tools menu. The Histogram is used for measuring exposure. The goal posts on 
either sides will show a red stop light to indicate when we are losing information. So when the goal posts go red 
you know that you are losing image data.

3) System Status Indicators Tap to open the system status menu Camera sensor and core temperature
Temperatures are indicated beside the histogram: sensor temperature and core temperature (L to R) green T and 
E = temperature or exposure 

The bottom row is referred to as the Lower status Row. It 
provides access to key system information and camera 
values ( from left to right) 



4) Media Status You will see how much space is left on card in SSD

5) Power Indicator how much battery life or DC power

6) Audio levels Audio levels indicated on the meters here



Initial Camera Set up

All Reset
Go to Menu >Settings >Maintenance >Restore System>Reset Defaults

Project Settings 

Menu>Settings>Project   
Set up your frame rate and project time base ( project time base is the rate your 
project will play back at) 

Menu>Settings>Project>Format 
Here your will set the aspect ratio. 

Menu>Settings>Project>Exposure 
Here you can dial in the shutter angle



CHOOSE CODEC: 
Menu>Settings>Recording>Codec 
Start by selecting  the recording  format you want,  .R3D Prores or simultaneous recording of both .R3D and Prores.
Once you select the recording format it will tell you what compression ratios are available to you in that setting. 
You can change the resolution in this menu as well as the codec. 

COLOR SPACE + GAMMA CURVE
Menu>Image>Image Pipeline> Options 

With these cameras the only  mode  option in camera is Legacy. These settings affect how digital values are 
translated into visible tones.

You then select the color space and gamma curve here in this tab. 

For more information about color space and gamma please go the picture tutorials on our fmsa support site.

In practice, gamma can be specified both in-camera and from within Red’s post production software REDCINE-X 
Pro. In either case, the setting is embedded as metadata and does not affect the recorded data until the .R3D file 
gets converted into another format. 

http://fmsasupport.ecuad.ca/tutorials/picture/
http://www.red.com/learn/red-101/rmd-non-destructive-editing


FORMAT MEDIA:
16) Media>Device – Under the media menu is where you can see what type of storage media (SSD) you have 
installed . You can format it here and eject it.

SET UP EXTERNAL MONITORS
9) Menu>Monitoring>Monitors
Here you will find tools for setting up and monitoring your display outputs whether you want to have frame guides 
on your screen or which kind of looks you want to have sent to your different outputs. You can control your SDI and 
HDMI outputs here as well as the RED LCD and ECVF outputs as well. So you can choose different LUTS to apply to 
your different monitors . 

On topic of monitors I wanted to point out buttons on the side fo the LCD monitor/touch panel. 

Button one magnify for focus

Button two produces false color – a tool for setting exposure

Up and down arrows adjust brightness of screen  ( does not affect recorded image)



B

Exposure

On the side of the LCD monitor press the 2 button which brings up false color ( This helps determine 
brightness values)

The key to exposing quickly and accurately using false color is to focus on skin tones first. Typically, skin tones 
should fall in the 70 IRE range, which will appear as light grey. Once you set your exposure so that your talent’s skin 
tone appears grey, you know the image is well exposed — at least as far as the talent is concerned. From there, you 
can simply scan the frame for any areas that are over or underexposed and make lighting or framing adjustments 
accordingly.



B

False Color: The concept of false color is simple: different luminance (brightness) values are represented by distinct 
colors to give you a clear understanding of the exposure levels of every part of your image.
The scale ranges from 0-100 ( 0 is your black level and 100 is clipped white)

On the side of the monitor pressing 2 button brings up false color.  

The key to exposing quickly and accurately using false color is to focus on skin tones first. Typically, skin tones should 
fall in the 70 IRE range, which will appear as light grey. Once you set your exposure so that your talent’s skin tone 
appears grey, you know the image is well exposed — at least as far as the talent is concerned. From there, you can 
simply scan the frame for any areas that are over or underexposed and make lighting or framing adjustments 
accordingly.



ASSIGNABLE BUTTONS
8) Menu>Settings>Set up>Keys 
here you can assign smart keys so you can control many of the common settings that you will be adjusting from the 
different hotkeys on your monitor or camera body

SET UP METADATA
1) Menu>Settings>Project> Slate>
This tab allows you to set up information like scene number, location etc essentially the metadata that will be 
attached to your files

1) Menu>Settings>Project> Slate>Project 
Here you can put in your production director, DOP etc

1) Menu>Settings>Project> Slate>Camera 
Here you can set up your camera ID if you are using multiple cameras you can differentiate which shot came from 
which camera



Accessories/Rigs
Each support system has been approved to handle the weight of each specific camera configuration. 
Compatible models are indicated on equipment list

- Follow Focus 
- Tripods 
- Monitors - HDMI and SDI out
- Matte Box
- Color Checker



Additional Resources

FMSA support site for placing bookings, technical support, insurance information etc
fmsasupport.ecuad.ca

MANUAL SCARLET-W
http://docs.red.com/955-0116_v7.0/REV-H/PDF/955-0116_v7.0%20Rev-
H%20%20%20RED%20PS%2C%20WEAPON-SCARLET-W%20Operation%20Guide.pdf

MANUAL RED RAVEN
https://www.manualslib.com/manual/1061552/Red-Raven.html#manual

RED’s online training resources
Among other things there are tools on this site to help you calculate crop factor, recording time, depth of field, 
exposure etc https://www.red.com/crop-factor

REDCINE-X PRO: RED's proprietary NLE. Download REDCINE-X PRO from 
https://www.red.com/downloads?category=Software&release=final

Contact
FMSA tech office
D1324  
fmsatech@ecuad.ca

http://ecuad.ca
http://docs.red.com/955-0116_v7.0/REV-H/PDF/955-0116_v7.0%2520Rev-H%2520%2520%2520RED%2520PS%252C%2520WEAPON-SCARLET-W%2520Operation%2520Guide.pdf
https://www.red.com/crop-factor
https://www.red.com/downloads%3Fcategory=Software&release=final

